Global Configuration CSS Does not load

Solo para usuarios Avanzados

ModeradorCOLON Moderadores

MensajesCOLON 24
RegistradoCOLON 05 May 2018 14:08
Escribe: PalimpalemCOLON Palimpalem

Global Configuration CSS Does not load

Notapor MichaelSmith » 14 May 2018 04:55


I was able to access the global configuration page and activate caching yesterday and it displayed fine. I was even able to go in an hour later to disable and re enable caching. But today when I tried to access it everything gets displayed as if there is no css being loaded at all. This is the only page on the website that acts like this. Every other page in the backend displays perfectly fine and the frontend has no errors also.
What I've tried:
Updating joomla from 3.4.3 to 3.4.6
Removing the TagMeta extension (this was installed today but I really don't think that installing this could screw up the global config page)
Changing administrator templates from isis to hathor
Replacing isis and hathor css files with brand new ones downloaded from the joomla website
Checking the database and clicking fix just in case
Updating all extensions to their latest versions
Clearing and purging the cache
Just to be clear after each solution I tried I cleared the cache and force refreshed the global config page but the problem persists.
I tried to look up a solution and I could see that some people had the same problem but for joomla 2.5 over 3 years ago. Their fix was to delete a file that does not exist on my installation.

Any help will be apprecited.

I didn't find the right solution from the Internet.

Explainer Video Company

Thank you.

Volver a

¿Quién está conectado?

Usuarios navegando por este Foro: 1 y 0 invitados